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[bookmark: _Toc185250943]Local Configuration

[bookmark: _Toc185250944][bookmark: Maximummessagesize]A1. What is the maximum message size
Keywords – maximum, size, size maximum, message size, size message, oversized, 40mb, 40 mb, 


The message size for Outlook is 40 mb, internal and external outgoing messages. Also applies to Secure Mail.
 
For files over 40 MB use the ShareFile application
 
15MB for inbound messages composed by non-DH users.
ShareFile can also be used for receiving oversized messages from external senders.
 
Primary CI set to Exchange
 
Service Catalog values can use Help Desk > E-Mail/Calendaring > Submit Request
 
Tier 1: IS - Support - Help Desk
Tier 2: N/A
Tier 3: N/A
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[bookmark: _Toc185250945][bookmark: USERNOTINGAL]A2. OUTLOOK user does not appear in Global Address List
Keywords – GAL, Global list, Global Address list, calendar

[bookmark: USERNOTINGALLeadQuestions]Lead Questions:
	Is this a newly created user?
	Were they given permissions to the calendar?


Make ticket for Windows Admin. Probable cause is that Hide in GAL is checked on the Exchange server. Make sure their Account stuff is up to date as well
 
CI = Outlook
 
Service Catalog Values = Help Desk > email/calendaring > Submit incident
 
Escalation Tree:
Tier 1: IS - Support - Help Desk
Tier 2: Windows (Task)
Tier 3: N/A


Return to Table of Contents
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[bookmark: _Toc185250946][bookmark: Category]A3. Outlook Category
Keywords – Category, Outlook Category, Category Outlook, Group By, remove cetegory
Open the desired inbox and right-click each undesired category & select the remove option.
-- 
Here are additional steps to remove category headings from an inbox header in Outlook:
1. Open Outlook: Launch the Outlook application on your computer.
2. Go to View Settings: Click on the “View” tab in the ribbon at the top.
3. View Settings: In the “View” tab, click on “View Settings.”
4. Group By: In the “Advanced View Settings” dialog box, click on “Group By.”
5. Clear Grouping: Uncheck the “Automatically group according to arrangement” box or clear any fields in the “Group items by” section.
6. Apply Changes: Click “OK” to apply the changes and close the dialog boxes.

Return to Table of Contents
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[bookmark: _Toc185250947][bookmark: Search]A4. Search Not Working
Keywords – search work, not working, cannot search, unable to search,
Issue: The Search feature in outlook is not working.
 
Known Issue: In the spring of 2024 and update was applied to the exchange mail server that broke the search feature in Outlook.
 
Solution
 
A change made to the users registry settings will fix the issue.  This is being applied by group policy automatically.
 
Users currently logged in should still get the policy at the next check-in windows (usually every 15-30 minutes)
Outlook may need to be  closed and reopened and in some cases, the computer is rebooted.
 
For minor issues, like the registry keys are not applying or questions about other (possibly) unrelated issues for Outlook, have the user reboot the device. This should ensure Outlook restarts and the Group Policy applies properly when the user logs in again.
 
If the issue is still not resolved, then have the user install the Ivanti Portal Fix (shown below), as this will apply the same settings as the Group Policy, and follow the same restart of Outlook or Reboot of the Device.
 
One thing to keep an eye out for with this change is Blue Screen Failures when opening Outlook.
We are not expecting BSOD errors to occur, but if there is an issue with the Registry Fix that would be the main indicator.  
 
If you do hear of any issues like the BSOD please email IS-Desktop-Engineering@hitchcock.org , include the Machine ID and Ticket Number. 
 
 
Work Around Solution     Portal Manager - "Outlook Search Fix"
[image: ]
 
CI = MS Office Standard
 Service Catalog Values = Application Support > Issue Resolution > Issue Report
 Escalation Tree:
Tier 1: IS - Support - Help Desk
Tier 2: IS - Desktop Engineering
Tier 3: N/A
 
Return to Table of Contents
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[bookmark: _Toc185250948][bookmark: Templates]A5. Templates 
Keywords – backup templates, restore Templates, Outlook Templates, templates Outlook, templates restore. Templates backup
Problem
User wants to backup, restore, or use Outlook templates.
Often templates need to be saved to a separate location before re-imaging a device.
Things to Keep in Mind 
 
Users often need to write duplicate e-mails and find it useful to save e-mails as templates for future use. 
Templates are not usually saved to the user’s H: drive by default; instead they are usually saved on the local computer in the %appdata%\Microsoft\Templates\ folder.
 
Back up the templates
1. In Windows, open File Explorer.
2. Navigate to the %appdata%\Microsoft\Templates\ folder.

[image: ]
3. Outlook templates end in *.oft.
4. Open a second File Explorer instance and copy the files from the folder to the user’s H: drive or department drive. 
 
Restore the templates to Outlook
1. In Windows, open File Explorer.
2. Open the location of the Outlook templates on the user’s H: drive or department drive.
3. Open a second File Explorer instance and copy the files from the user’s folder to the %appdata%\Microsoft\Templates\ folder.
 
Using the template(s)
1. In Outlook, click New Items > More Items > Choose Form...
[image: ]
2. Select User Templates in File System from the dropdown menu and the templates should be visible like this:

[image: ]
 
 
 
CI = Outlook
 
Service Catalog Values = Application Support > Issue Resolution > Issue Report
 
Escalation Tree:
Tier 1: IS - Support - Help Desk
Tier 2: IS - Support - LEB Software (Or Regional Support)
Tier 3: N/A
 
Return to Table of Contents
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[bookmark: _Toc185250949][bookmark: MissingRecipientname]A6. Sent Messages missing recipient's name
Keywords -  recipient missing, name missing, recipient name missing, I am now
Click into the sent folder of the mailbox and then right click on the top header bar where all of the columns are listed. Be sure to turn off the reading pain in the View tab beforehand. You may need to have Outlook full screened. Right clicking on the Subject line should give you the Field Chooser option.
 
[image: ]
 
Select the 'field chooser' option
 
A box will appear that has the list of available field headers to choose from
 
Left click and hold on the 'to' label, and drag that field up to the top header row.  
Red arrows will appear indicating where the field may be inserted
 
Let go of the mouse when the placement is in the preferred spot
 
Close the field chooser box when finished
 
 
Primary CI set to MS Office Standard
Service Catalog values can use Application Support > How Do I? > General Request
 
Tier 1: IS - Support - Help Desk
Tier 2: IS - Support - Software
Tier 3: n/a
 
Escalation:
This would only be escalated if the Help Desk tech was able to follow these steps above and still not resolve the issue.
Clearly define that each step was taken as a note when assigning to Software team.
 

Return to Table of Contents
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[bookmark: _Toc185250950][bookmark: ChangeRibbonstyle]A7. Change Outlook Ribbon Style
Keywords – Simple Version, ribbon outlook, style ribbon
Problem
In some versions of Outlook (Observed in 2021), the Ribbon style defaults to the “Simple” Version. This is problematic because some users have become accustomed to the “Classic” style ribbon that has more features and options available that are critical to their work flow.
Things to Keep in Mind 
 
Although you may be able to change, restore, or otherwise return the Ribbon to the preferred style, there may be options absent from the users Ribbon that may not return when changing the ribbon style (Refer to KA #5099 for Customizing Outlook Ribbon).
Definitions
 
Ribbon = The area above the window that contains most options pertinent to the program being used.

[image: ]
Cause

The most common cause is a user upgrading from a previous version of Outlook into Outlook 2021. The second most common cause is the user simply mis-clicking on the carrot on the bottom right of the ribbon selectable area.
Troubleshooting

The easiest way to troubleshoot this issue is to ask the user if they are missing options in the upper “bar” or “area” of their Outlook. Common Missing items are described as: Folder, Categorize, Translate, Move, Etc. If the user is unable to describe what items they are missing, remoting in to view their Outlook is the preferred method.
 
Solution

The solution to this is simple: Left click the Carrot icon in the lower right side of the Ribbon Area.

[image: ]

You may also Right Click on any open space on the ribbon, and select “Use Classic Ribbon”

[image: ]

Be sure to verify that the items the user has described as missing have returned. If they have not, further troubleshooting may be required.


CI = MS Office Standard
 
Service Catalog Values = Application Support > How Do I? > General Request
 
Escalation Tree:
Tier 1: IS - Support - Help Desk
Tier 2: IS - Support - LEB Software (Or Regional Support)
Tier 3: N/A

Return to Table of Contents
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[bookmark: _Toc185250951]A8. Local MailTo: protocol is not set to Outlook
Keywords – mail protocol, protocal mail, not set, Protocol Outlook, Outlook Protocol
This is for the local computer MailTo: options. 
The Citrix version is:  Citrix MailTo: protocol is not set to Outlook
 
Issue:
The user is clicking on a "MailTo:" hyperlink in an e-mail and instead of creating a new e-mail with the correct addressee Microsoft Edge is opening instead.
 
Solution:
 
1 - Click on the windows start menu and 
2 - type "proto" (short for protocol) and in the list 
3 - select Choose a default app for each protocol.
[image: ]
 
4 - In the Choose default apps by protocol window, scroll down and find the MAILTO Protocol
 
[image: ]
 
5 - Click on the current application (most likely Edge) and then select Outlook from the list.
 
[image: ]
 
6 - Close the Choose Protocol window and test the link that was causing the issue (no restart required).
 
CI = MS Office Standard
 
Service Catalog Values = Application Support > Issue Resolution > Issue Report
 Escalation Tree:
Tier 1: IS - Support - Help Desk
Tier 2: IS - Support - LEB Software (Or Regional Support)
Tier 3: N/A

Return to Table of Contents
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[bookmark: _Toc185250952][bookmark: CitrixMailto]A9. Citrix MailTo: protocol is not set to Outlook
Keywords – Mailto Protocol, Protocol Mailto, Mail to, Outlook Mailto, Outlook Mail to Protocol, Protocol Mail to
Issue:
In Citrix, the user is clicking on a "MailTo:" hyperlink in an e-mail and instead of creating a new e-mail with the correct addressee Microsoft Edge is opening instead.
 
Solution:
Currently the only solution is reset the users Citrix Profile (KA 3831).  Please note KA 4409 before resetting the profile.
 
CI = Citrix Workspace
 
Service Catalog Values = Help Desk > E-mail/Calendaring > Submit Incident
 
Escalation Tree:
Tier 1: IS - Support - Help Desk
Tier 2: IS - Support - LEB Software (Or Regional Support)
Tier 3: N/A
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[bookmark: _Toc185250953][bookmark: Webexproductivitytoolsfordelegates]A10. Scheduling calendar events for Delegates with Webex
Keywords – Productivity Webex, Toolds Productivity, Webex Delegates, delegates Outlook
Lead Questions:
Are you currently a delegate for another person?
Webex scheduling now works with Office 2024
If a user is having issues scheduling for another person as a delegate:
Upgrade both users to Office 2024 using Ivanti software Push (KA 3920)
[image: ]

For archive purposes	
Update as of 1/2024:
These steps on the intranet describe how administrative assistants (aka the delegate) will create WebEx meetings for their providers:
 
https://one.hitchcock.org/intranet/departments/help-desk-user-support/services-provided/webex-at-dartmouth-health/webex--delegate-access
 
Notes about the options listed on the website: 
 
Option 1 (Use Webex Scheduler): Delegate uses their calendar to create the meeting. This means:
· The delegate assigns the provider as one of the hosts
· The provider cannot see who accepted the meeting
 
Option 2 (Use Shared Calendars with @webex): Delegate uses the provider's calendar to create the meeting:
· The provider is the host and is the only one who can manage the call unless the provider has added the administrative assistant as a delegate in the web version of WebEx (dhvideo.webex.com)
· The provider can see who accepted the meeting.
 
Other notes (summarized from ticket #2429517):
· The issue where delegates cannot schedule any more was caused by a recent update to Microsoft Outlook that replaced Webex Productivity Tools with Webex Scheduler.  Webex scheduler does not work with DH's version of Microsoft Office 2021.
· Help Desk can still push Webex Productivity Tools plugin to the local instance of Outlook but the version we have is approaching end-of-life and using it may cause issues at a later time.
· It is known by the IS - Support - Technical team that each option listed above has separate limitations but these are the best options available for now.
 
 
 
Update as of 7/1/2023:
Administrative Assistants who are using Citrix based Outlook to schedule webex meetings on behalf of their supported delegates may run into an error when clicking the webex scheduler addin.
The delegate may create the meeting as normal, however instead of clicking the webex button add the "@webex" tag to the Location field of the meeting and save it to the calendar of the person they wish to be the meeting Host.
Wait about 30 seconds or so until you see a WebEx link in the location field.
 From here you can invite attendees as normal.
It is no longer required to give productivity tools (and VPN to support them) for remote calendar delegates.
 -----------
As of 05/04/2023 (CLT):
Productivity Tools should only be deployed to users that are administering calendars for a number of delegates where the Webex Scheduler Add-In does not work with delegate calendars at this time.  We don't need to approve the individual requests as long as those guidelines are met.
 
All users only working with their own calendar should be using the Webex Scheduler Add-In that is activated globally.
 
 
 
*The archive folder is no longer there. I was able to restore it by using dhvideo.webex.com, go to downloads, and install the webex productivity tools from there. This may only work for LOCAL Outlook.
 
-----------------------------
The package for Cisco WebEx Productivity tools is in and Archive folder the path is:
 
Public Packages > Applications > Cisco > Webex Folder > Archive
 
 
[image: ]
 CI = Webex/Computer number
 Service Catalog Values = Help Desk > Software > Submit Request
 Escalation Tree:
Tier 1: IS - Support - Help Desk
Tier 2: Video Conferencing
Tier 3: N/A
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[bookmark: _Toc185250954][bookmark: Increasemailboxquota]A11. Increase Mailbox Size – Quota
Keywords – Mailbox Increase, Size increase, Quota Increase, Increase Quota
Lead Questions:
	Have you emptied your deleted Items folder?
	Have you cleaned out unnecessary items in your Inbox and Sent folders?
	Have you removed any unnecessary Attachments in your sent box?
Problem
User reports they do not have enough storage space in their hitchcock.org mailbox. 
Things to Keep in Mind 
 
1. Users within the DH network may have different quotas in place.  Some may have unlimited, some may have 2 GB.  The differences exist because user were grandfathered into the DH system as part of an affiliate acquisition and different affiliates had different quotas.   
Solution
1. Users should review their mailbox and see if they can permanently remove any old e-mail.  Outlook provides some tools to help with that:
A. In Outlook, click File > Mailbox Settings (Tools)

[image: ]
B. Click Mailbox Cleanup.  Within Mailbox Cleanup are some tools users can take to clean up their mailbox as shown here.  View Mailbox Size is probably the best place to start as it shows a list of folders and the size of data in each folder. 
[image: ]
2. If the user has cleaned out their mailbox, then create a ticket for IAM – Access and Accounts asking for an increase in e-mail size.  (No justification is necessary.)  Include the usual contact information (name, phone, e-mail) in the ticket.

Mailbox sizes are increased in 2 GB amounts.  (See KA 2323.)

CI = MS Office Standard
 
Service Catalog Values = Help Desk > E-mail/Calendaring > Increase Quota
 
Escalation Tree:
Tier 1: IS - Support - Help Desk
Tier 2: IS – IAM – Accounts and Access
Tier 3: N/A
 
 
Return to Table of Contents
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[bookmark: _Toc185250955][bookmark: Weblinksdontopen]A12. Weblinks in mail do not open 
Keywords – mail links, mail wbelinks, web links, cannot open web links, Browser association, default browser
Problem
User reports that nothing happens or they receive an error message that says “Your organization’s policies are preventing us from completing this action for you.  For more info, please contact your help desk.”
[image: ]
 Solution (on local computer only - cannot change file associations like this in Citrix)
Check the File Associations to see if Microsoft Edge is set as the default browser.
1. Click Start
2. Click Settings
3. Type default apps in the search box
4. In the Web browser section, make sure Microsoft Edge is listed as the default browser.
5. Restart Outlook and try clicking on the links again.
 
Escalation Questions
1. Only escalate if on local computer. 
 CI = MS Office Standard
 Service Catalog Values = Application Support > Issue Resolution > Issue Report
 Escalation Tree:
Tier 1: IS - Support - Help Desk
Tier 2: IS - Support - LEB Software (Or Regional Support)
Tier 3: N/A
  
Return to Table of Contents
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[bookmark: _Toc185250956][bookmark: Distributionlisterror]A13. Outlook distribution list error
Keywords – Diestibution Outlook error, Distribution error, List error, Error Distribution list,auto cache clear, clear autofill
This KA deals with the contents of distribution lists.
Clear auto-complete cache to fix issues with individual names (names of people, names of distribution lists).  
 
1) Navigate to the distribution list in the People tab of Outlook (the icon showing two people at the bottom left, next to calendars).
2) Right click the list and select Edit Contact.
3) At the top of the screen, click on Update Now. This will check the list against the MS Exchange server's database for incorrect or corrupted entries (name changes can cause this, as an example).
4) If this did not resolve the issue, the user can attempt to remove individual contacts to find a problematic entry, or recreate the distribution list. They should also check for duplicate entries.
 
 
CI = MS Office Standard 
 
Service Catalog Values = Help Desk >E-mail/Calendaring > Submit Incident
 
Escalation Tree:
Tier 1: IS - Support - Help Desk
Tier 2: IS - Support - LEB Software (Or Regional Support)
Tier 3: N/A

Return to Table of Contents
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[bookmark: _Toc185250957]A14.  Error when trying to Empty deleted folder 
Keywords – deleted folder empty error, deleted folder error, deleted empty folder error synchronizing, cached mode, 
Problem: Trying to empty deleted folder in Outlook and getting this message 
"outlook is synchronizing local changes made to items in this folder. You cannot remove this folder until the synchronization with the server is complete". 
Solution: Turn off cached mode
 
File> Account Settings> Change> More Settings> Advanced
 
[image: ]
 
Close Outlook 
Then empty the deleted folder
 Primary CI set to MS Office Standard
 Service Catalog values can use Help Desk > E-mail/Calendaring > Submit Incident
 Tier 1: IS - Support - Help Desk
Tier 2: IS - Support - LEB Software
Tier 3: N/A

Return to Table of Contents
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[bookmark: _Toc185250958][bookmark: ENableDisablenotifications]A15. How to enable/disable the Desktop Alerts for shared mailboxes
Keywords – Disable, enable, disable enable, disable alerts, enable alerts, Shared alerts, Alerts shared, Enable Disable, 
These were the steps to take disable notifications:
 
1. Go to File->Options->Mail
2. Uncheck "Display a Desktop Alert"
3. Go to Home->Rules->Manage Rules & Alerts
4. Under Email Rules->New Rule->Apply rule on messages I receive->sent to people or public group (add the user's email)->Display a Desktop Alert->(no exceptions)->Finish->Apply
 
These were the steps to enable notifications:
 
1. Go to File->Options->Mail
2. Check "Display a Desktop Alert"
3. Go to Home->Rules->Manage Rules & Alerts
4. Under Email Rules->New Rule->Apply rule on messages I receive->sent to people or public group (add the user's email)->Display a Desktop Alert->(no exceptions)->Finish->Apply
 
 
 
 
Escalation Questions:
 
Is Outlook being opened from Citrix or locally?
 
Is the alert disabled?
 
Which version of Outlook is running?
 
Did this start happening recently or was it always happening?
 
 
 
CI = MS Office Standard
 
Service Catalog Values = Help Desk > E-mail/Calendaring > Submit Incident
 
Escalation Tree:
Tier 1: IS - Support - Help Desk
Tier 2: IS - Support - LEB Software (Or Regional Support)
Tier 3: N/A
 
 
 
Return to Table of Contents
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[bookmark: POLICYEMAILFORWARDING][bookmark: _Toc185250959]A16. DH e-mail forwarding – Policy
Keywords – Forwarding Policy, Policy forwarding, Mail forwarding, email forwarding after employeement termination, outside email service forwarding, 

Problem
User would like to forward their Dartmouth Health e-mail to another e-mail service after they complete their work at DH.
Policy
Per conversation with the Identity Accounts and Management (IAM) team in June 2023, DH does not allow forwarding of e-mail except in rare circumstances.  In order to forward e-mail, the user would have to get authorization from HR to keep their DH account active for 30 days after employment.


Suggested Solutions for User
1. User requests approval from HR as described in the Policy section above.
2. User exports a list of contacts from the DH e-mail as a .csv file
a. User e-mails the file to their home e-mail account or saves the file to their personal ShareFile (user would need ShareFile access).  
b. User imports the .csv file into the user’s copy of Outlook.
c. User sends an e-mail to the users in their contact list.
 
CI = N/A
 Service Catalog Values = N/A
Escalation Tree:
Tier 1: IS - Support - Help Desk
Tier 2: N/A
Tier 3: N/A
 
 
Return to Table of Contents
-----------------------------------------------------------------------------------------------------------------------------


[bookmark: _Toc185250960][bookmark: ShareFileAddIn]A17. Outlook Citrix Files/ShareFile AddIn
Keywords – Addin ShareFile, Addin Citrix Files, Cirix Files addin, ShareFile Add in, Share File
Make sure Outlook is closed on the machine. 
Make sure User has been added to the ShareFile Users group in IAM Provisioner (this updates at the top of the hour, so it is not immediate.)
Install From Portal Manager: 
or
Push the Citrix Files 6.7.2 from Ivanti to the machine:
[image: ]
 
Once Ivanti says it has pushed successfully you should see the Citrix Files for Outlook folder at:
C:\Program Files (x86)\Citrix
[image: ]
 
Open Outlook and if the ShareFile Icon is in the ribbon, click it and log in as follows. You may need to minimize Outlook to see the Login screen
[image: ]
[image: ]
[image: ]
If the ShareFile Icon is not on the Outlook Ribbon, you will need to add it.
· Go to File>Options
[image: ]
 
 
 
Select Add-ins and then COM Add-ins and click Go
[image: ]
Then Click Add
[image: ]
 
 
 
 
 
 
 
Browse to C:\Program Files (x86)\Citrix\Citrix Files for Outlook to find the adxloader.Malone.dll
[image: ]
 
Make Sure the Citrix Files for Outlook is checked in the Add-ins list.
[image: ]
 
 
 
 
 
 
 
 
 
 
This is how the Add-in should appear in the list of enabled Add-ins
[image: ]
                                                                        Make sure Outlook is closed on the machine. 
Make sure User has been added to the ShareFile Users group in Provisioner (this updates at the top of the hour, so it is not immediate.)
Push the Citrix ShareFile 6.5.5 from Ivanti to the machine:
[image: ]
 
Once Ivanti says it has pushed successfully you should see the Citrix Files for Outlook folder at:
C:\Program Files (x86)\Citrix
[image: ]
 
Open Outlook and if the ShareFile Icon is in the ribbon, click it and log in as follows. You may need to minimize Outlook to see the Login screen
[image: ]
[image: ]
[image: ]
If the ShareFile Icon is not on the Outlook Ribbon, you will need to add it.
· Go to File>Options
[image: ]
 
 
 
Select Add-ins and then COM Add-ins and click Go
[image: ]
Then Click Add
[image: ]
 
 
 
 
 
 
 
Browse to C:\Program Files (x86)\Citrix\Citrix Files for Outlook to find the adxloader.Malone.dll
[image: ]
 
Make Sure the Citrix Files for Outlook is checked in the Add-ins list.
[image: ]
 
 
 This is how the Add-in should appear in the list of enabled Add-ins
[image: ]
Questions to ask before escalating:
1. Was Citrix Files pushed to their computer or was it installed through the Portal Manager?
2. Was the COM Add-In visible in the Add-In sections of Outlook?
3. Does the user have an entitlement for ShareFile users in IAM Tools?
 
CI = Citrix Files (ShareFile) 
 
Service Catalog Values = Application Support > Maintenance > General Request 
 
Escalation Tree:
Tier 1: IS - Support - Help Desk
Tier 2: IS - Support - LEB Software (Or Regional Support)
Tier 3: N/A 
                                                                                                                                      

Return to Table of Contents
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[bookmark: _Toc185250961][bookmark: PROMTforpasswordwontopen]A18. Outlook prompting for password, or will not open at all
Keywords – Password Prompt, cannot open Outlook, Prompt password, Outlook Password, password Outlook
If Outlook will not connect and bring in new emails the following is how to troubleshoot it. Sometimes it will prompt for a password and NO password is correct. Do not move onto the next step until the previous one has not worked. 
 
1. Check if they have a network connection. if not fix the network connection.
2. Log them off outlook and back onto it. More than not this will fix it. 
3. Did they just change their password? If they did Outlook will not work until they log off and on. 
4. Find and rename the OST file. These files can become ENORMOUS. I saw one that was 16 gigs the other day. The bigger the file the more unstable it is. Go to Username/appdata/local/Microsoft/outlook Make sure outlook is closed and rename the most recent OST file. Then reopen outlook and it will bring down all of the information again. If it wont let you rename the file reboot. This is preferred to step 5 because in step 5 you lose your signature
5. Go to mail in the control panel and create a new profile. Make sure to set the new one as the default. New Local Outlook Profile
 
If they run in citrix then follow New Citrix Outlook Profile

 
 
Primary CI set to MS Office Standard
 
Service Catalog values can use Help Desk > E-Mail/Calendaring > Submit Incident
 
Tier 1: IS – Support - Help Desk
Tier 2: IS - Leb - Software
Tier 3: N/A
 
 
Return to Table of Contents
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[bookmark: _Toc185250962]A19. Cannot print unless item is selected
Keywords – print selected item, item not selected print, will not print unless selected. Selected item 
Problem
Outlook displays the message “Cannot print unless item is selected” when the user tries to print from Outlook.
Cause
(Please add any other causes to this KA as they come up.)
 
·User might have been downgraded from Office 2021 to Office 2016 in order to solve another problem.  
 
Solution
1.Turn on hidden items in the File Explorer > View tab.
2.In the \Users\<username>\AppData\Roaming\Microsoft\Outlook\ folder on the user's machine, rename Outlprnt.
3.Restart Outlook.  Issue should be resolved.
 
[bookmark: newprofileloca]Return to Table of Contents
-----------------------------------------------------------------------------------------------------------------------------

[bookmark: _Toc185250963]A20. Outlook getting .ost data file has reached maximun
Keywords - .ost maximum, maximum .ost, ost, data file maximum, data file .ost,maximum data file
[image: ]

Note: deleting emails may temporarily provide some room and allow you to continue. However, you will need to delete this file. This file will be rebuilt when user signs back into outlook.
The solution is as follows:
Have user close Outlook and Webex.
You may have to close tasks in the task manager for Webex in the background processes also, such as 
[image: ]
And any Cisco Webex ones.
Now in the file explorer go to \\[machine name]\c$\Users\[username]\AppData\Local\Microsoft\Outlook 
or 
remote to computer and go to 
C:/Users\[username] \AppData\Local\Microsoft\Outlook

And delete the .ost file

Now have user reopen Outlook
Return to Table of Contents
-----------------------------------------------------------------------------------------------------------------------------

[bookmark: _Toc185250964]A21. Creating a New Local Outlook Profile
Keywords - Outlook Profile, Outlook Profile new,  Create Outlook Profile, Create new Outlook Profile, Local profile Outlook,
[bookmark: localprofileleadquestions]Lead Questions:
1- does the user have "extra" mailboxes added to their outlook? - you want to know this so you can add it to the new profile
2 - does the user have any shared calendars "favorited" in their outlook? - you want to know this also so you "re-favorite" them in the new profile.
 
 
Make sure Outlook is closed
Go to Control Panel
Go to Mail (Microsoft Outlook)
 
 [image: ]
 
Click on Show Profiles
 
[image: ]
 
DO NOT REMOVE THE OLD PROFILE IN CASE YOU NEED TO REVERT BACK TO IT!
 
Click Add
[image: ]
Enter a new profile Name( i.e. Outlook2 or Karen2)
[image: ] 
Click OK
[image: ]
 
  
Allow the Account set up to go through all of the steps, clicking Next:
[image: ]
Set to Always use this Profile and choose the new profile
Click Ok
[image: ]
DO NOT REMOVE THE OLD PROFILE IN CASE YOU NEED TO REVERT BACK TO IT!
Reopen Outlook
 
CI = MS Office Standard
 Service Catalog Values = Help Desk > E-mail/Calendaring > Submit Incident
 Escalation Tree:
Tier 1: IS - Support - Help Desk
Tier 2: IS - Support - LEB Software (Or Regional Support)
Tier 3: N/A
 
Return to Table of Contents
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[bookmark: _Toc185250965][bookmark: Citrixnewprofile]A22. Citrix Outlook creating a New Profile
Keywords -  Outlook Profile, Outlook Profile new,  Create Outlook Profile, Create new Outlook Profile, Citrix profile Outlook,

Reasons for doing this:
· Citrix Outlook opens and just hangs, never loads
· Citrix Outlook opens, then the user clicks on e-mail and Outlook disappears 
 
 

[bookmark: Citrixproifileleadquestions]Lead Questions 

1- does the user have "extra" mailboxes added to their outlook? - you want to know this so you can add it to the new profile
2 - does the user have any shared calendars "favorited" in their outlook? - you want to know this also so you "re-favorite" them in the new profile.
 
 
Make sure Outlook is closed
In the User's Citrix Workspace Apps StoreFront go to Outlook Configuration
[image: ]
 
Click on Show Profiles
[image: ]
 
DO NOT REMOVE THE OLD PROFILE IN CASE YOU NEED TO REVERT BACK TO IT!
 
 
Click Add
[image: ]
Enter a new profile Name( i.e. Outlook2 or Karen2)
[image: ] 
Click OK
[image: ]
 
Allow the Account set up to go through all of the steps, clicking Next:
[image: ]
 
 
 
 
 
 
Set to Always use this Profile and choose the new profile
Click Ok
[image: ]
DO NOT REMOVE THE OLD PROFILE IN CASE YOU NEED TO REVERT BACK TO IT!
Reopen Outlook
 
 
 
CI = MS Office Standard
Service Catalog Values = Help Desk > E-mail/Calendaring > Submit Incident
 Escalation Tree:
Tier 1: IS - Support - Help Desk
Tier 2: IS - Support - LEB Software (Or Regional Support)
Tier 3: N/A
 
 
 
Return to Table of Contents
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[bookmark: _Toc185250966][bookmark: Cannotseenewmail]A23. Cannot see new email
Keyword – Not getting new mail, hide new mail, new mail not showing
This is really a problem where the user accidentally changed an Outlook setting to hide the emails.
 
There are two ways to resolve this. Each way results in resetting Outlook to its original settings, and the new emails should reappear.
 
1 - Can go to View tab, then select View settings, click on Reset Current View button
[image: ]
 
Outlook will check if you really want to do this. Click on yes.
[image: ]
 
2- The second way, which doesn't allow you to check any of the settings is to 
go to VIEW tab, and click on "Reset View".
 
[image: ]
 
Once again Outlook check if you really want to do this. Click on yes.
 
[image: ]
 
Primary CI :  MS Office standard
Service Catalog values can use Help Desk > Software> Submit Request
 
Tier 1: IS-Support - Help Desk
Tier 2: IS - Support – Leb Software
Tier 3: n/a
 

Return to Table of Contents
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[bookmark: _Toc185250967][bookmark: Qgenda]A24 - Qgenda Outlook Integration
Keyword – Integration Qgenda Outlook
It is possible for providers to integrate their Epic (eDH) schedule into their DH Outlook calendar. Below are 2 links to assist them with this:
 
Qgenda Setup
https://one.hitchcock.org/intranet/docs/default-source/qgenda-docs/qgenda-and-outlook-integration-instructions.pdf?sfvrsn=a67a2b1c_2
 
 
There is also an integration path within Outlook
https://one.hitchcock.org/intranet/docs/default-source/ed-h-documents/tt0847_outlook_integration.pdf?sfvrsn=89b5331c_6
 
Qgenda support KA 3837 DHQGendaSupport@hitchcock.org
Note: It might take about 10 to 20 minutes to sync Qgenda internet calendar to outlook. It will say sync in Progress and may take about 20 minutes. Keep refreshing the screen.
 
 
CI = Qgenda
 Service Catalog Values = Help Desk > Software > Submit Request 
 Escalation Tree:
Tier 1: Qgenda rep for dept.
Tier 2: N/A
Tier 3: N/A
Return to Table of Contents
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[bookmark: _Toc185250968][bookmark: REstorefoldertofavoritessearchfolders]A25. Restore unread mail folder to favorites, Search Folders
Keywords – Unread Mail Restore, Restore Mail folder, Restore search folders, mail unread restore
The Unread Mail folder is one of Outlook's default Search Folders (Search Folders: Virtual folders that contain views of all e-mail items matching specific search criteria. The items remain stored in one or more Outlook folders
 
If deleted, you can create it again.
In Outlook, in the folder pane, right click on Search Folder and say NEW SEARCH FOLDER
[image: ] 
Tip You can also open the New Search Folder dialog box by pressing CTRL+SHIFT+P.
In the Reading Mail section, click Unread Mail.
Click OK.
 
You can create numerous kinds of search folders in this way. Important, the email is not actually IN this folder, its just a search parameter. 
 
CI = Outlook
 
Service Catalog Values = Help Desk > Email/Calendaring > Submit Request 
 
Escalation Tree:
Tier 1: IS - Support - Help Desk
Tier 2: IS - Support - LEB Hardware (Or Regional Support)
Tier 3: N/A
 
 
Return to Table of Contents
-----------------------------------------------------------------------------------------------------------------------------

[bookmark: _Toc185250969]A26. User is prompted to log in using Microsoft account after account profile is set up
Keywords – Microsoft account prompt, prompt after profile set up, Microsoft profile, Sign in Microsoft, Microsoft sign in

This symptom is caused when Outlook (2019) is installed and set up but (for whatever reason) fails to add a particular entry to the Windows Registry. Below is an example of the message box that the user will be presented with:
 [image: ]
(Troubleshooting Details may vary)
 
Outlook looks for this particular registry entry to tell it to ignore the need of a valid Microsoft Account. Without the registry, the application with prompt for this every time it is opened or attempts to connect to the exchange server and verify credentials.
 
Step by Step fix. (see notes at bottom of KA for prefered/alternative method of deploying fix)
 
1. Close out of Outlook if it is open.
 
2. Press Windows+X and select RUN. Type in "regedit" and press enter
(alternatively, you can run Registry Editor from the start menu under "Windows Administrative Tools")
 
3. Navigate to the key listed below and confirm that the "AutoDiscover" key exists. (If it does, then skip to step 5)
 
Computer\HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\16.0\Outlook\ 
 
4. Create a new key and name it "AutoDiscover"
 
5. Create a new DWORD entry and name it "ExcludeExplicitO365Endpoint". (If this DWORD already exists, then skip to step 6)
 
6. Change this new DWORD's value to 1. (If the value is already set to "1", then this problem will need to be looked into further as the solution in this KA may not fix the symptoms)
 
7. Open Outlook. Confirm that Outlook is loading the user's account profile correctly and that the login message is no longer presenting itself.
 
--------
NOTES:
--------
Unsure if this is a symptom that presents itself in other versions of Outlook. Other versions would very likely need to have different registry keys created/edited. Original solution was provided by IS-Desktop-Engineering. Please check with them before adapting this fix to other versions other than 2019.
 
Step by step walk through can be used however an exported copy of the specific registry key has been attached to this KA. It can be saved to the user's computer and deployed easily by double clicking it.
 
Currently, while all users are able to edit the registry without the help of an admin account, this is not information that should be shared with the users. Deploying the attached registry key is the preferred method as it would not show to the user how to open the registry and edit its contents.
 
CI = Microsoft Office Standard 
 
Service Catalog Values = Help Desk > Email/Calendaring > Submit Incident
 
Escalation Tree:
Tier 1: IS - Support - Help Desk
Tier 2: IS - Support - LEB Software (Or Regional Support)
Tier 3: N/A

Return to Table of Contents
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[bookmark: _Toc185250970]A27. ONENOTE error
Keywords – Error OneNote, Error one note, 
Problem
On the Outlook end, when the user chooses to send an email to OneNote, it states the following "Before you can use this feature, OneNote must start for the first time. You can return here and try again after OneNote starts." Both programs are running and activated.
 
Solution
Repair office(KA 4864).  There is also an Outlook Com add-in (file - options - add ins) called "OneNote Notes about Outlook Items" which needs to be active.
 
CI = MS Office Standard
 
Service Catalog Values = Help Desk > Software > Configuration Failure 
 
Escalation Tree:
Tier 1: IS - Support - Help Desk
Tier 2: IS - Support - LEB Software (Or Regional Support)
Tier 3: N/A 

Return to Table of Contents
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[bookmark: _Toc185250971][bookmark: Dateandtime]A28. Date and Time is incorrect in Mailbox
Keywords – Mailbox time date, time date, incorrect time date, incorrect date, incorrect time,Mailbox date and time, Mailbox time, Mailbox date
[bookmark: __next][bookmark: Newer_versions][bookmark: tabcontrol0][bookmark: f1Body][bookmark: f1Asset]Change your time zone
When you change the time zone setting in Outlook, all Calendar views are updated so that they display the new time zone, and all Calendar items reflect the new time zone.
1.    Click the File tab.
2.    Click Options.
3.    On the Calendar tab, under Time zones, type a name for the current time zone in the Label box.
4.    In the Time zone list, click the time zone that you want to use.
 
Return to Table of Contents
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[bookmark: _Toc185250972]A29. Replying to DHSM Tickets via Outlook ie. Approve or Deny
Keywords – Cherwell, Approve Deny, Deny approve, Ticket Outlook, Approve with Outlook, Deny with Outlook
[bookmark: _Toc185250973]While this discusses DHSM it is true for any application that has links to email addresses.


The default mail application is not set to Outlook.  You will need to type/ search using the Windows Start Menu button for "Default apps".  Make sure the default app for Email is set to Outlook.  This will cause all approve, deny, or even COVID attestation links to open a new window as a reply Email instead of a web page.
 
CI = MS Office Standard
Service Catalog Values = Help Desk > E-Mail/Calendaring > Submit Incident
Escalation Tree:
Tier 1: IS - Support - Help Desk
Tier 2: IS - Support - LEB Software (Or Regional Support)
Tier 3: N/A

Return to Table of Contents
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[bookmark: _Toc185250974][bookmark: WebexButton][bookmark: Webexfirsttimesetup]A30. WebEx first time set up
Keyword – Webex setup, Webex Set up, Set up, first time webex, 
Problem
· WebEx Productivity Tools is missing Webex Productivity Tools
· User wants to set up a WebEx meeting using Outlook but it isn’t working

Things to Keep in Mind 
 
Every employee should be able to set up a WebEx session but Outlook may need to be set up for first-time use.
 
Solution
1. Ensure the user has signed into Webex application on the device.  Open Webex, sign in with e-mail address, and sometimes DH username and password.
2. In Outlook open a new appointment or meeting 

[image: ]
3. On the right side of the window click Add Webex Meeting 
[image: ]
3. A window will open.  Click the Get Started button at the bottom even if it is greyed out (it appears this way in Outlook 2016).
[image: ]
4. If prompted in the Enter your WebEx site URL box enter  dhvideo.webex.com and click Next.
[image: ]
5. Enter the user’s e-mail address

[image: ]
The meeting information should then appear in the meeting invitation.  This means that WebEx has been successfully set up.
 
CI = Webex
 
Service Catalog Values = Help Desk > Software > Submit Incident
 
Escalation Tree:
Tier 1: IS - Support - Help Desk
Tier 2: Video Conferencing
Tier 3: N/A
 
 
Return to Table of Contents
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[bookmark: _Toc185250975]A31. OneNote Add-in for local Outlook
Keywords – Outlook OneNote, One Note Add in, addin, OneNote Addin, Addin OneNote, Add in Onenote, Outlook Local
Make sure to close the local version of Outlook first. There is no OneNote add-in for the Citrix version of Outlook at this time. 
 
Then
 
Go to Control Panel > Programs and Features
[image: ]
 
 
Click on Microsoft Office Standard 2021 and click Change (You will be prompted to log in with your credentials.)
 
 
[image: ]
 
Choose Add or Remove Features
 
[image: ]
Expand Microsoft One Note Tab and choose 
 
 [image: ]
 
Click drop down for For Microsoft OneNote then Send To OneNOte Add-ins and then click Run from My Computer
 
 [image: ]
 
Click Continue.
 
When it is done Configuring Open Outlook. If the OneNote Tab is not there go to File> Options> Add-Ins and go Disabled Icons and Enable to OneNote Icon.
 
CI = OneNote
 
Service Catalog Values = Help Desk > Software > Submit Request 
 
Escalation Tree:
Tier 1: IS - Support - Help Desk
Tier 2: IS - Support - LEB Software (Or Regional Support)
Tier 3: N/A
 
Return to Table of Contents
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[bookmark: _Toc185250976]A32. Add or Remove members of TEAM CALENDAR
Keywords – Team Calendar add, Team calendar remove, team calendar members
This type of request should be sent to the Accounts and Access team. 
 
 
CI = Exchange
 
Service Catalog Values = Help Desk > Access/Permissions > Submit Request
 
Escalation Tree:
Tier 1: IS - IAM - Accounts and Access
Tier 2: N/A
Tier 3: N/A

Return to Table of Contents
[bookmark: _Toc185250977]A33.  How to add a Public calendar to Favorites in Outlook
Keywords – Pubilc Calendar favorites, Outlook Favorites, Favorites Public calendar
In Outlook Click on the three horizontal dots (…) in the bottom left column
[image: ]





Then click on Folders
[image: ]
You will then see Public Folders in the Left Column
Click the (>) to expand each necessary folder
(It is very important that the user know where the calendar is located, since there are so many)
[image: ]

Right click on the desired calendar and click Add to Favorites
[image: ]
Go back to calendar View
[image: ]


Calendar will now appear on the Calendar View under Other Calendars
[image: ]
Return to Table of Contents

[bookmark: _Toc185250978][bookmark: Outlookdisappearswhenmiinimized]A34. Outlook disappears from the task bar when minimized
Keywords – Disappearing From TaskBar, Task bar, disappears when minimized, Minimizing Outlook disappears
Outlook can be set to hide when minimized.
 
To do this, right-click the Outlook icon in the system tray, and choose Hide When Minimized.
 
Uncheck the option to remove this effect.
[image: ]
 
CI = MS Office Standard
 
Service Catalog Values = Application Support > Issue Resolution > Issue Report
 
Escalation Tree:
Tier 1: IS - Support - Help Desk
Tier 2: IS - Support - Leb Software or regional support
Tier 3: N/A
 
Return to Table of Contents
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[bookmark: _Toc185250979]A35. Add/Troubleshoot Shared Mailboxes (Citrix and local)
Keywords – Mailboxes Shared, local citrix shared, Citrix Shared mailbox, Local shared mailbox
Lead Questions
Are you accessing email through citrix or locally? 
Have you ever had access to this mailbox before? 
If you had access previously, when did it change?
 Problem
User wants to add a shared Outlook mailbox or troubleshoot shared mailbox issues
 Related Media: Video: Add an Additional Mailbox to Outlook
Things to Keep in Mind 
 
· User must know the complete email address of the mailbox in order to add it. Check beforehand for the full address by searching for it in the Global Address List (GAL).
· User must have permission to add the mailbox. (See KA 5284 attached above).  If they do not have access send a ticket to the IAM Accounts and Access team asking for access.
Troubleshooting
If the shared mailbox is not working, or the e-mail is returned as undeliverable, or with a message with one of these error messages:
 
· “Your message did not reach some or all of the intended recipients”
· “The following recipient(s) cannot be reached:”
· “This message could not be sent.  You do not have the permission to send the message on behalf of the specified user”
[image: ]
 
 
	Error
	Solution

	Does the user have permissions to send from the mailbox?
	If no, then create a ticket for the IAM Accounts team to give the user permissions.  See KA 5284.
 

	Is the shared mailbox listed in the Account Information > Account Settings window?
	If the shared mailbox is listed in the Account Settings window then remove it and add it back as described in the Solution section listed below.


 
 Solution
With Outlook open, 
· Click File > Account Settings > Account Settings again inside the drop down.
[image: ]
 
In the pop-up window, ensure the main mailbox is highlighted (there should normally be only one entry here) 
· Click Change...
[image: ]
 
NOTE: If the additional mailbox appears in the screen shot above, be sure to REMOVE it from here FIRST.
 
Another pop up will appear
· Click More Settings...
[image: ]
 
One more pop up opens...
· Click into the Advanced tab
· Click the Add... button in the Mailboxes section, type the FULL email address into the small popup as shown here:
 
[image: ]
 
· Click OK on each previous window until you are back to the Change Account window, 
· Click Next > until it says Finish, and click Finish.
[image: ]
[image: ]
 Close the Account Settings window. The additional mailbox should now be located in the left-hand bar, below the user's main personal mailbox. It can be expanded with the Carat(>\^) icons if needed.

Escalation Questions:

Who is your manager so that this can be approved?


 
Primary CI = Outlook / MS Office Standard
 Service Catalog values can use Help Desk > Email/Calendaring > Submit Request
Tier 1: IS – Support - Help Desk / redirect to IS - IAM - Accounts and Access to grant permission if needed.
Tier 2: N/A
Tier 3: N/A
Return to Table of Contents
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[bookmark: _Toc185250980][bookmark: ChangePhoto]A36. Changing a Photo for Outlook
Keywords – Change Outlook photo, Picture, Change Outlook Picture, Badge photo, Badge picture
By policy your Outlook photo will be the same as your badge.
 
Photos cannot be changed by employees as they are synchronized from the badge security photo.
 Users can create a DHSM ticket for Application Support -> Issue Resolution -> Issue Report and enter "Tusveer Staff Photo Image Service".  
Or they can e-mail dhbadge@hitchcock.org
 The description will request that the photo be added to CCURE (Security's software) and include the photo (optional).
 When the ticket comes in, assign to IS - DevOps as they own it in the CI.
 If possible, this should be done in person. If the user would prefer to submit their own photo it needs to meet the criteria listed below:
 
1.  The photo must be of a headshot – showing you from the shoulder line to the top of the head.  Passport like photo.
 2.  The background must be of a solid, neutral color – no patterns
 3. Nothing can obscure your face, except in order to meet religious or medical exemptions.
 
If the customer is adamant, then you can create a ticket to Safety and Security - ID badge
 
CI = Outlook
 Service Catalog values can use Help Desk > E-mail/Calendaring > Submit Request
 Tier 1: IS-Support-Help Desk
Tier 2: Safety and Security - ID badge
Tier 3: N/A
 
Return to Table of Contents
-----------------------------------------------------------------------------------------------------------------------------
[bookmark: _Toc185250981][bookmark: MissingAttachments]A37. Missing attachments in Emails
Keywords – Attachments missing, email attachments missing, 
Email attachments can be hidden in emails. See the image below. 
 
[image: ]
 
The email shows as having an attachment, but the attachment is not displayed. 
 
Clicking on the attachment paperclip in the heading of the email will show the attachment.
 
[image: ]
 
 
 
CI = Device ID
 
Service Catalog Values = Help Desk > Email/Calendaring > Report Incident 
 
Escalation Tree:
Tier 1: IS - Support - Software
Tier 2: N/A
Tier 3: N/A
 
Return to Table of Contents
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[bookmark: _Toc185250982]A38. Cached Email Default Restriction
Keywords – Email cached restrictions, restriction cached email, e-mail restriction, e-mail
Go to File > Account Settings > Account Settings...
 
Double click on the email address on the first tab.
 
Then you will see next to Offline Settings the "Use Cached Exchange Mode" setting checked, and "Mail to keep offline" is set to 12 months, put it all the way to the right and it will set to All.
 
Click Next, a popup will tell you that "The Operation you selected will not complete until you quit and restart Microsoft Outlook." Click OK
 
Next hit Finish and Close.
 
Restart Outlook and it will start syncing the rest of your email onto the stored email.
 
*It is not recommended for users with very large or old mailboxes to sync mail for All time, and to NOT use cached mode if possible.
 
CI = MS office standard 
 
Service Catalog Values = Help Desk > e-mail/calendaring > Submit Incident
 
Escalation Tree:
Tier 1: IS - Support - Help Desk
Tier 2: IS - Support - LEB Software (Or Regional Support)
Tier 3: N/A

Return to Table of Contents
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[bookmark: ReadReceiptsnotsending]
[bookmark: _Toc185250983]A39. Read Receipts are not being sent
Keywords – receipt for read, not getting read receipt, ne read receipt
In Outlook click on the File menu and select Options
 
[image: ]
 
In Options, click on Mail in the left column and scroll down to the Tracking section in the right column
 
[image: ]
 
Make sure the "Never send a read receipt" option is not selected.
CI = MS Office Standard
Service Catalog Values = Help Desk > E-mail/Calendaring > Submit Incident
 
Escalation Tree:
Tier 1: IS - Support - Help Desk
Tier 2: IS - Support - LEB Software (Or Regional Support)
Tier 3: N/A

 Return to Table of Contents
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[bookmark: _Toc185250984]A40. External E-Mail Accounts not Allowed in DH Outlook
Keywords – Outside email accounts not allowed in DH Outlook, Outlook external accounts, no external email, 
By Policy NO "external" domains can now be mapped in Dartmouth E-Mail Clients.  This specifically includes Dartmouth College, Geisel, Conifer (tenethealth).
 
 
CI = MS Office Standard
 
Service Catalog Values = Help Desk > E-Mail/Calendaring > Submit Request
 
Escalation Tree:
Tier 1: IS - Support - Help Desk
Tier 2: N/A
Tier 3: N/A

Return to Table of Contents
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[bookmark: _Toc185250985]Local How To

[bookmark: _Toc185250986]B1. CREATE a NEW blank Calendar
Keywords – Calendar new blank, blank new calendar, create calendar blank, name calendar blank
 
1. Select Navigation Options [image: ] select Folders
2. Right-click on Calendar.
3. Choose New Calendar.
4. Name: "blank" select OK.
 
CI = MS Office Standard
 Service Catalog Values = Application Support > How Do I? > General Request
 Escalation Tree:
Tier 1: IS - Support - Help Desk
Tier 2: IS - Support - LEB Software (Or Regional Support)
Tier 3: N/A

Return to Table of Contents
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[bookmark: CANNOTopensharedcalendar]
[bookmark: _Toc185250987]B2. Cannot open Shared Calendar
Keywords – calendar shared cannot opne, Shared calendar not opening, 
User does not show up in Global Address List

Lead Questions:
	Is this a newly created user?
	Were they given permissions to the calendar?

Choose ALL USERS instead of GAL 
 [image: ]


 
Primary CI set to MS Office Standard
Service Catalog values can use Application Support > How Do I? > General Request
 
Tier 1: IS - Support - Help Desk
Tier 2: IS - Support - Software
Tier 3: n/a
 
Escalation: Only advance to Software if the address being sought still does not appear under All Users listing. Double check from your own system as well.


Return to Table of Contents
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[bookmark: _Toc185250988]B3. Attach a file in Outlook
Keywords – Outlook attache file, File attach
Create a new email and select "attach file" (see image) navigate to desired file and select insert. 
[image: ]
 
CI =MS Office Standard 
 
Service Catalog Values = Help Desk > Software > Submit Request 
 
Escalation Tree: 
Tier 1: IS - Support - Help Desk 
Tier 2: IS - Support - LEB Software (Or Regional Support) 
Tier 3: N/A


Return to Table of Contents
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[bookmark: _Toc185250989][bookmark: Fontsizeinreply]B4. Font is too large or small in reply Outlook 2021
Keywords – Font size, large font, small font, too small, too large
This is most often due to the Zoom being a different size below is a screen shot of where to change the Zoom percentage.
 
 [image: ]
 Zoom can also be controlled with the mouse wheel if the user is holding the CTRL Key.
 
 
[bookmark: _dx_frag_StartFragment]CI = N/A
 
Service Catalog Values = Help Desk > Software > Submit Incident
 
Escalation Tree:
Tier 1: IS - Support - Help Desk
Tier 2: IS - Support - LEB Software (Or Regional Support)
[bookmark: _dx_frag_EndFragment]Tier 3: N/A
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[bookmark: _Toc185250990][bookmark: signaturelocalcitrix]B5. Create and email Signature
Keywords – Signature create, Create signature, email create signature
(For the OWA signature, see Edit my signature in OWA)
Create and add a signature to messages
In Outlook, you can create one or more personalized signatures for your email messages. Your signature can include text, images, your electronic business card, a logo, or even an image of your handwritten signature. You can set up Outlook so that signatures are automatically added to all outgoing messages or create your signature and add it to messages on a case-by-case basis.
Create your signature and choose when Outlook adds a signature to your messages
Important: If you have a Microsoft account, and you use Outlook and Outlook on the web or Outlook on the web for business, you need to create a signature in both products. To create and use email signatures in Outlook on the web, see Create and add an email signature in Outlook.com or Outlook on the web.
If you want to see how it's done, go directly to the video below.
1. Open a new email message.
2. On the Message menu, select Signature > Signatures.

Depending on the size of your Outlook window and whether you're composing a new email message or a reply or forward, the Message menu and the Signature button might be in two different locations.
[image: ]
 
[image: ]
3. Under Select signature to edit, choose New, and in the New Signature dialog box, type a name for the signature.
4. Under Edit signature, compose your signature. You can change fonts, font colors, and sizes, as well as text alignment. If you want to create a more robust signature with bullets, tables, or borders, use Word to format your text, then copy and paste the signature into the Edit signature box. You can also use one of our pre-designed templates for your signature. Download the templates in Word, customize them with your personal information, and then copy and paste them into the Edit signature box. 
[image: ]
Notes: 
· You can add links and images to your email signature, change fonts and colors, and justify the text using the mini formatting bar under Edit signature.
· You can also add social media icons and links in your signature or customize one of our pre-designed temlates. For more information, see Create a signature from a template.
· To add images to your signature, see Add a logo or image to your signature.
5. Under Choose default signature, set the following options for your signature:
In the E-mail account drop-down box, choose an email account to associate with the signature. You can have different signatures for each email account.
If you want your signature added to all new messages by default, in the New messages drop-down box, select one of your signatures. If you don't want to automatically add a signature to new messages, choose (none). This doesn't add a signature to any messages you reply to or forward.
If you want your signature to appear in the messages you reply to and forward, in the  Replies/forwards drop-down, select one of your signatures. Otherwise, accept the default option of (none).
[image: ]
6. Choose OK to save your new signature and return to your message. Outlook doesn't add your new signature to the message you opened in Step 1, even if you chose to apply the signature to all new messages. You'll have to add the signature manually to this one message. All future messages will have the signature added automatically. To add the signature manually, select Signature from the Message menu and then pick the signature you just created.
Add a logo or image to your signature
If you have a company logo or an image to add to your signature, use the following steps.
1. Open a new message and then select Signature > Signatures.
2. In the Select signature to edit box, choose the signature you want to add a logo or image to.
3. Select the Image icon 
[image: ]
, locate your image file, and select Insert.
4. To resize your image, right-click the image, then choose Picture. Select the Size tab and use the options to resize your image. To keep the image proportions, make sure to keep the Lock aspect ratio checkbox checked.
5. When you're done, select OK, then select OK again to save the changes to your signature.
Insert a signature manually
If you don't choose to insert a signature for all new messages or replies and forwards, you can still insert a signature manually.
1. In your email message, on the Message tab, select Signature.
2. Choose your signature from the fly-out menu that appears. If you have more than one signature, you can select any of the signatures you've created.
 
From <https://support.microsoft.com/en-us/office/create-and-add-a-signature-to-messages-8ee5d4f4-68fd-464a-a1c1-0e1c80bb27f2> 
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[bookmark: Fontsizesecondcolumn]
[bookmark: _Toc185250991]B6. Changing font size in Outlook for the email list in the second column
 Keywords – Font size change, Outlook font size, font size second column email list font size
Click on Mail icon at bottom of left side panel.
[image: ]
Click on view in top menu to see the view settings option if no ribbon showing it
[image: ]
Click on view settings, then click on other settings.
 
[image: ]
Click on column font:
[image: ]
Change font size to desired one, click Ok
[image: ]
Now shows the change is applied.
[image: ]
Do same for Row Font and note the changes are again applied
[image: ]
 
 
 
Primary CI : MS Office standard
Service Catalog values can use Help Desk > Software > Submit Request
 
Tier 1: IS-Support - Help Desk
Tier 2: IS - Support - Leb Software (or regional support)
Tier 3: n/a
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[bookmark: _Toc185250992][bookmark: Outofofficerecurringdayofweek]B7. Set an Out of Office for a Recurring day of the week
Keyword – Recurring out of office, day of week out of office, Out of office rule
(Example -  you will be out every Wednesday)

[bookmark: threadContainer][bookmark: threadMainContent][bookmark: threadMainContainer][bookmark: threadBottomSection][bookmark: threadAnswersAndReplies][bookmark: threadSummaryAnswersSection]1. Go to Rules – Then select Manage Rules and Alerts[image: ]
2. Select “New Rule” 
[image: ]
3. Select the Option “Apply rule on messages I receive” Under the category “Start from a blank rule” click next.
[image: ]
4. Put a check in the box – with specific words in the message header.
[image: ]
5. Click on the blue underlined words “specific words” a new box will pop up. In this box, type the abbreviation for the day of the week you want this to apply to. I have it set for an out of office reply on Tuesdays, the abbreviation for the days of the week are the first 3 letters, Tuesday = Tue click add, then click ok. 
[image: ]
[image: ]
6. It will take you back to the previous screen, just click next.
[image: ]
7. Now select “have server reply using a specific message”
[image: ]
8. Click on the words “a specific message” in the step 2 box.
This will open an untitled message. Leave the to, cc, and bcc blank. Fill in the subject line and the body of the email. Below is an example. Then click save and close. 
[image: ]
9. This will take you back to the prior window. Make sure the information is how you want it, then click next. 
[image: ]
10. You will then be asked if there are any exceptions. I had none so I skipped this by clicking next. 
[image: ]
11. Now you are at the final screen. Check your information again. You can name the rule. Make sure there is a check in the box “Turn on This Rule. Then click Finish. Sorry for the additional blue square, had to block out my work email. 
[image: ]
 
CI = MS Office Standard
 Service Catalog Values = Help Desk > E-mail/Calendaring > Submit Request
 Escalation Tree:
Tier 1: IS - Support - Help Desk
Tier 2: IS - Support - LEB Software (Or Regional Support)
Tier 3: N/A
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[bookmark: Sendfromanotheraddress]-----------------------------------------------------------------------------------------------------------------------------


[bookmark: _Toc185250993]B8. Sending Email From Another Address
Keywords – send from address, send from shared address, send from
Here’s how you can send an email from a different email address in Outlook:
1. Open a new email in Microsoft Outlook.
2. Click on Options > From. This will make the “From” field visible1.
3. To change the “From” address, click the “From” button and select one of the email addresses you’ve added to Outlook1.
4. The email address in the “From” field will change, and when you send an email, it will be sent from that address1.

Return to Table of Contents

[bookmark: _Toc185250994]B9. Set an 'away message' for distribution groups
Keywords – Set away message, distribution group away message, Away message setup
In order to make an away message like pop up appear for a distribution list/group, like below:
[image: ]
The Owner must log into OWA and set a MailTip message in the edit page of the distribution group.
 
The MailTip seems to not appear for senders until they close and re-open Outlook AFTER the MailTip has been set by the owner. Typically, this is not ideal, but so long as the MailTip is set the day before it is needed to be shown, there should be no issue, and all senders will see the alert during the relevant time period.
 
They should remove it when appropriate, or set a permanent alert on the Distribution group.
This will only be visible to Internal senders.
 
  
Primary CI set to Exchange
 
Service Catalog values can use Application Support > How Do I? > General Request
 
Tier 1: IS – Support - Help Desk
Tier 2: N/A
Tier 3: N/A
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[bookmark: _Toc185250995][bookmark: Reportsuspiciousemail]B10. How to report suspicious email
Keywords – Report email as suspicious, suspicious report, suspicious email report
1. In Outlook, select the email you wish to report  
2. Click Report Suspicious.
 
[image: ]
[image: ]
What does the Report Phish or Report Suspicious do?
1. The email is removed from your inbox.
2. The email is forwarded to D-H Support for analysis. They may reach out to the customer if they have concerns or believe the customer's system/accounts were compromised. Remember, it is common for email scams to imitate a computer help desk! D-H Support will never ask you for a password or direct you to log into an unfamiliar website.
3. The email is immediately re-analyzed by the email filtering system. Each report makes the system better at blocking similar emails. If found to be malicious, the email will quickly be removed from all users' inboxes.
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[bookmark: _Toc185250996][bookmark: Recoverdeleted]B11. Recover deleted items in Outlook
Keywords – Deleted item recovery, recover items that were deleted, Recover delteded option
	Lead Questions:
	When (how long ago) did you delete the item?
	
 
In Outlook go to Deleted Items Folder
[image: ]
Click on Recover Deleted items at the top
[image: ]
 
 
 
 
 
Items in this list can be recovered back to the deleted folder and then moved from there to any other folder or Purged permanently.
Returned to Deleted Folder:
[image: ]
 
 
 
Message if selecting Purge:
[image: ]
 
 
CI = MS Office Standard
 
Service Catalog Values = Help Desk > E-mail/Calendaring > Submit Request
 
Escalation Tree:
Tier 1: IS - Support - Help Desk
Tier 2: IS - Support - LEB Software (Or Regional Support)
Tier 3: N/A
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[bookmark: _Toc185250997][bookmark: Clearautocomplete]B12. Outlook clear auto-complete cache
This KA deals with individual names (names of people, names of distribution lists).  
Keywords – Auto fill clear, clear autofill, clear auto fill, clear cache
See Distribution list error for issues with the contents of distribution lists.
See Managing Distribution Groups in OWA as Workaround for Outlook issue to manage distribution lists
 Lead Questions:
	Have you confirmed that the person is still with the organization?
	Do you know if the person had a recent name change?

 Related error messages:
· "An unexpected error has occurred" when sending to a distribution list created in Microsoft Outlook Contacts
 
 
 
1. If there are only one or two addresses affected, the easiest thing to do is to start typing in TO:, then press the DELETE key when the suggested address is offered for auto-completion (and highlighted)
 
2. If a large number of auto-complete addresses are causing problems, the entire auto-complete cache can be deleted from the Outlook application:
 
    Go to:  File--> Options--> Mail
    Scroll down to the "Send Messages" section
    Click the "Empty Auto-Complete List" button
 
3. In Outlook 2016-2021, when you begin typing the name, you can click the "X" to the right of the name to remove it from the Auto-Complete List
[image: ]
 
 Once the name has been removed from the auto complete list, In the TO: box, type in the full name of the recipient and click the CHECK NAMES key.  

[image: ]
The recipient's name should now resolve in the TO: box. 
 [image: ]
Now the email should send ok.
Questions to ask before escalating:
1. What is the email/distribution group that is causing the problem?
2. What was done and was steps were taken to approach the issue?
 
 
CI = MS Office Standard
 
Service Catalog Values = Help Desk > E-mail/Calendaring> Submit Request/Submit Incident
 
Escalation Tree:
Tier 1: IS - Support - Help Desk
Tier 2: IS - Support - LEB Software (Or Regional Support)
Tier 3: IS - IAM - Accounts and Access
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[bookmark: _Toc185250998]B13. How Do I Back Up Outlook Rules?
Keywords – Outlook Rules back up, Backup rules, Outlook rules Backup
[image: ] 
 CI = MS Office Standard
 Service Catalog Values = Help Desk > E-Mail/Calendaring > Submit Request 
 Escalation Tree:
Tier 1: IS - Support - Help Desk
Tier 2: IS - Support - LEB Software (Or Regional Support)
Tier 3: N/A 
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[bookmark: _Toc185250999][bookmark: SaveemailasPDF]B14. Saving Email as PDF
Keywords – PDF save as in email, Save to PDF from email
Here are the steps to save an email as a PDF:
 
1. Open the email you want to save as a PDF¹.
2. Click the `File` tab and select `Print`¹.
3. Under `Printer`, click the drop-down menu and select `Microsoft Print to PDF`¹.
4. Click `Print`¹.
5. In the `Save Print Output As` dialog box, navigate to the folder where you want to save the PDF file¹.
6. If you want to change the name of the file, do so in the `File Name` field and then click `Save`¹.
 
*If you're using Outlook on the web:
 
1. Open the email you want to save as a PDF¹.
2. In the email's top-right corner, click the three dots¹.
3. In the three-dots menu, click `Print`¹.
4. In the top-left corner, select `Print`¹.
5. Choose your computer's virtual PDF printer and print your email¹.
6. Then select a folder to save your PDF in¹.
 
Please note that these instructions may vary slightly depending on the version of Outlook you're using.
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[bookmark: _Toc185251000][bookmark: Totalemailforyear]B15. Finding total email count for a specific year
Keywords – Specific year email count, total email for year, 
There are several ways to determine the number of emails an inbox received in a specific year:
1. Outlook Search Folders: You can create two search folders to count the number of sent/received emails1. Here are the steps:
· Right-click on the Search folder in the folder pane in Outlook and choose New Search folder.
· Choose Create a custom search folder from the bottom of the list.
· Click the Choose button.
· Click the Browse button if you want to limit the search to specific folders.
· Enter a name and click the Criteria button.
· Under the Messages tab, select Received / Sent as the field and Today as the Condition.
· Return to Outlook.
· To get the message count of a folder, right-click on the folder > Properties > choose Show total number of items1.
2. Office 365’s Outlook Online: Go to the gear at the top right of webmail for Outlook 365 (outlook.office.com) and select “View all Outlook settings” at the bottom. Then go to “General” and then “Storage.” It will then show the size and count of messages for each email folder2.
3. Microsoft 365 Usage Analytics, PowerBI dashboard: This tool can provide detailed statistics about email usage3.
4. Third-party software: There are third-party applications that can produce such reports3.
Please note that these methods might not work for all email providers and some of them might require additional permissions or software installations. Always ensure to respect privacy and data protection regulations when accessing and analyzing email data.
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[bookmark: _Toc185251001]B16. How to use and configure the Reading Pane
Keywords – Reading pane configuration, Reading pane use, Configuring reading pane, Using reading pane view
Use and configure the Reading Pane to preview messages
When you select a message in the message list, you can see the message in the Reading Pane and access many different types of file attachments. You can customize how the Reading Pane works and appears, or you can turn it off.
In addition to using the Reading Pane to help you quickly scan your messages, you can also preview the first few lines of messages in your message list, and you can break up long messages by splitting the message window.
Turn on, turn off, or move the Reading Pane
The Reading Pane is turned on by default. Do one of the following:
· To turn off the Reading Pane:   On the View tab, in the Layout group, select Reading Pane, and then select Off.
· To turn on or move the Reading Pane:   On the View tab, in the Layout group, select Reading Pane, and then select Right or Bottom.
[image: Reading pane options]
Selecting Off closes the Reading Pane only for the folder you’re in. To turn off the Reading Pane quickly for multiple folders, on the View tab, select Change View > Apply Current View to Other Mail Folders, and then choose folders in the Apply View dialog box.
 
Primary CI set to MS OFFICE STANDARD
 
Service Catalog values can use HELP DESK > E-MAIL/CALENDARING > SUBMIT REQUEST
Tier 1: IS – Support - Help Desk
Tier 2: N/A
Tier 3: N/A
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[bookmark: _Toc185251002]B17. How to change the font in the message pane
Keywords – Message pane font, font message pane, Change message pane 
Change the font or font size in the message list
To scan through your Inbox more quickly, you may want to enlarge the text in the subject lines and column header, or change their font so they’re easier to read.

[image: Illustration of increasing font size in the message list]
1. Click Mail.
[image: Mail icon]
2. Click View > View Settings.
[image: Click View Settings on the View tab.]
3. Click Other Settings.
4. To change the font or font size for the column headers in your Inbox (like “From” and “Subject”), click Column Font, and then make the desired adjustment.
[image: Click Column Font, and then make your selections]
5. To change the font or font size of the message subject lines in your Inbox, click Row Font, and then make the desired adjustment.
6. [image: Click Row Font, and then make the selections you want.]
Temporarily enlarge an email in the Reading Pane
In the Reading Pane, you can also make the contents of an email larger, so it’s easier to read.
However, increasing the size of the text in the Reading Pane only works on the email you are currently looking at. When you click on another email, the body text will return to the default font size.
1. Click once on the message you want to preview in the Reading Pane.
2. In the bottom right corner of the Outlook window, drag the zoom bar right (for larger text).
[image: Move the bar right to zoom in.]
Primary CI set to MS OFFICE STANDARD
Service Catalog values can use HELP DESK > E-MAIL/CALENDARING > SUBMIT REQUESTTier 1: IS – Support - Help Desk
Tier 2: N/A
Tier 3: N/A
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[bookmark: _Toc185251003]B18. Adding Read Receipt to Outlook
Keywords – Outlook Read receipt, request read receipt
Follow the steps below.
 
1.In Outlook, click "File."
2.Then click "Options."
3.In the Outlook Options dialog box, click "Mail" in the navigation pane on the left.
4.In the "Tracking" section, find the section labeled "For all messages sent, request:" and then click the checkbox for "Read receipt confirming the recipient viewed the message." If you ...
5.Click "OK" to save your changes. Now a read receipt will be requested automatically with every outgoing message.
 
 
CI = MS Office Standard
 
Service Catalog Values = Help Desk > Email/Calendaring> Submit Request 
 
Escalation Tree:
Tier 1: IS - Support - Help Desk
Tier 2: N/A
Tier 3: N/A
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[bookmark: _Toc185251004]B19. Add Holidays In Calendar
Keywords – Calendar Holidays, add calendar holidays
To add holidays in outlook follow there steps. 
 
1. Open Outlook and go to the calendar tab.
2. In the top left corner select 'File'
3. Select 'Options'
4. In outlook options choose 'options'
5. Scroll down to 'calendar options'
6. Select 'add holidays'
7. Choose the appropriate option/options
8. Select 'ok'
Return to Table of Contents
-----------------------------------------------------------------------------------------------------------------------------

[bookmark: _Toc185251005][bookmark: BCCandFROMNEWEMAIL]B20. Bcc and/or From to New Email
Keywords – New email Bcc, Email Bcc, Add Bcc, Add From
Create a new email. Next, click on "Options" and click on the "..." button. In the drop down menu, click on "Bcc" and/or "From". It should hold the setting once the e-mail has been sent. 
 
[image: ]
 
CI = Outlook
 Service Catalog Values = Help Desk > E-Mail/Calendaring > Submit Request
 Escalation Tree:
Tier 1: IS - Support - Help Desk
Tier 2: IS - Support - LEB Software (Or Regional Support)
Tier 3: N/A
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[bookmark: _Toc185251006]B21. Set Auto Reply Server-Side Rule
Keywords – Server side auto reply set, Server side auto reply
ISSUE:
User has a mailbox that they want to send an automatic reply to incoming messages without using the Out Of Office feature.  The Out of Office feature shows internal users a message when they enter the address into their outlook saying the mailbox is "Out of Office" and in some cases that is not the desired behaviour. 
[image: ]
Solution: 
Set an auto reply for a shared mailbox in Outlook
1. In Outlook Mail Setup in Windows (one way to get there is via Control Panel, User Accounts, Mail) click Show Profiles…[image: auto reply for shared mailbox 01 show profiles]
2. In the resulting window switch the setting to Prompt for a profile to be used and click Add…
[image: auto reply for shared mailbox 02 add profile]
3. In the resulting window type in the new Outlook profile’s name, click OK.
[image: autoreply for shared mailbox 03 new profile]
4. Make sure the Prompt for a profile to be used is checked
5. In the Add Account wizard provide an account name, the shared mailbox’s address leaving the password filed blank and click Next and then Finish.
Special note I found I had to do a few extra steps at this point to make it work. I needed to select Manual let it grey out the email address above and then click back on email account in order to fully be able to edit the name and email address
[image: ]
[image: ]
[image: autoreply for shared mailbox 04 add account wizard]


Run Outlook. A Choose Profile prompt will pop up – select the profile you have just created for the shared mailbox.
[image: autoreply for shared mailbox 05 Choose Outlook profile]
5. In Outlook click File (upper-left corner), Manage Rules & Alerts. In the resulting window click New Rule…
 [image: autoreply for distribution group 8 outlook new rule]
6. In the subsequent window click Apply rule on messages I receive, Next.
 [image: autoreply for shared mailbox 07 rules wizard]
7.  (Optional) Configure criteria which will have to be met by messages for the rule to be applied (if you skip this step the rule will be applied to all messages sent to the shared mailbox), click Next.
 [image: autoreply for shared folder 08 Rules Wizard]


8.  Select Have server reply using a specific message, click the a specific message link and design the template of the auto reply for shared mailbox (the original sender will be automatically added in the TO field every time the auto-response is triggered) and click Save & Close.[image: autoreply for shared folder 09 specific message]
9. Optionally, add other actions.
Click Next.
  
10. (Optional) Configure exceptions
[image: autoreply for shared folder 10 configuring exceptions]
11. In the last step, provide the name for the rule, configure additional settings and click Finish.
[image: autoreply for shared folder 11 finish rule setup]
 
CI = N/A
Service Catalog Values = Help Desk > E-mail/Calendaring > Submit Request
Escalation Tree:
Tier 1: IS - Support - Help Desk
Tier 2: IS - Support - LEB Software (Or Regional Support)
Tier 3: N/A
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[bookmark: _Toc185251007]B24. Finding the Webex button
Keywords- Webex button location, Locate webex button
This is where the webex button came from.
Webex is no longer an app in Citrix either.
From now on the process would be to use the the web portal http://dhvideo.webex.com
The productivity tools are no longer being used.
 
 
 
The webex button has not been taken out of the current outlook software, anything 2016 or newer should still contain the webex button.
The productivity tools are no longer available, except to a few admin secretarial types, since they manage someone else's calendar.
Productivity tools are provided through the web portal mentioned above.
For exceptions concerning the webex productivity tools, refer to Webex Productivity Tools. 
  
However, the webex button should still be available for 2016 and newer versions of outlook
 To see webex button
Steps are click on Home > New Item, select meeting
[image: ]
Now go to the email and click on meeting and you should see the webex button in the ribbon
[image: ]
 
If still can’t find it check the manage add-ons and make sure it has not been removed
Go to OWA.hitchcock.org and sign in, click on settings ( the gear), and select manage add-ins
[image: ]
Make sure that it is greyed out so it cannot be deleted accidentally.
 
Primary CI: MS Standard 
Service Catalog values can use Help Desk > Software > Submit Request
Tier 1: IS-Support - Help Desk
Tier 2: Video Conferencing
Tier 3: n/a
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[bookmark: _Toc185251008][bookmark: DarkMode]B25. Dark Mode and needs to be changed
Keywords – Switch to dark mode, switch from dark mode, Change Dark mode
[bookmark: b_content][bookmark: d_ans]To turn on dark mode in Outlook 2021, you need to:

Open Outlook on your PC.
Click File in the toolbar.
In the sidebar on the left, click Office Account.
Under Office Theme, click the dropdown menu and choose Black, White or what is preferred.
Click OK to save the changes.
After following these steps, your entire Outlook interface will turn dark.
 
CI = MS Office 2021
 Service Catalog Values = Application Support> Issue Resolution > Issue Report
 Escalation Tree:
Tier 1: IS - Support - Help Desk
Tier 2: IS - Support - LEB Software (Or Regional Support)
Tier 3: N/A
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[bookmark: _Toc185251009][bookmark: ImportPST]B26. Import a .PST file
 Keywords – import pst, import .pst, import file .pst, import file pst
From the File menu Choose "Open & Export" and select "Import/Export"
 
[image: ]
 
From the Import and Export Wizard select "Import from another program or file"
 
[image: ]
 
From the Import a File window select "Outlook Data File (.pst)" and click Next.
[image: ]
 
 
From the Import Outlook Data File window select the .PST file in question and select if you want duplicates imported or not.
Click Next to continue.
 
[image: ]
 
From the Import Outlook Data File window select the folder to import from.  Choose if you want to import the files into the current folder or import the folder in the user's Exchange folder (the same name as the user's e-mail address):
 
[image: ]
 
 
Click Finish.
 
The folder should appear in the desired location:
 
[image: ]
 
 
 
 
CI = MS Office Standard
 
Service Catalog Values = Help Desk > E-Mail/Calendaring > Submit Request
 
Escalation Tree:
Tier 1: IS - Support - Help Desk
Tier 2: IS - Support - LEB Software (Or Regional Support)
Tier 3: N/A
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[bookmark: _Toc185251010][bookmark: ExportPST]B27. Export a .PST file
 Keywords - .pst export, pst export, export .pst, export pst
From the File menu Choose "Open & Export" and select "Import/Export"
 
[image: ]
 
From the Import and Export Wizard select "Export to a file"
 
[image: ]
 
From the Export to a File window select "Outlook Data File (.pst)"
 
[image: ]
 
From the Export Outlook Data File window, select the "Folder" you want to export.  The users E-mail address at the top is a folder that can be selected.  Note the "Include subfolders" option.
 
[image: ]
 
From the Export Outlook Data File window, click the "Browse..." button and find the location you want to export the .PST file to.  Choose what Options are appropriate for this operation and click "Finish"
 
[image: ]
 
If prompted to add an optional password in the boxes provided.  If you do not want to create a password, leave the password text boxes blank, and click OK.
 
 
[image: ]
 
 
 
 
CI = MS Office Standard
 
Service Catalog Values = Help Desk > E-Mail/Calendaring > Submit Request
 
Escalation Tree:
Tier 1: IS - Support - Help Desk
Tier 2: IS - Support - LEB Software (Or Regional Support)
Tier 3: N/A
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[bookmark: _Toc185251011]B28. Conversation View
Keywords – View conversation, 
Messages shown in conversation view include all messages in the same thread with the same subject line.  By default it will show the messages from other folders (in the example below one message in the conversation was in the Sent Items folder and one was in the inbox.
 
[image: ]
 
The "Conversation" can be expanded and collapsed with the small triangle next the the message:
[image: ]
 
Use Conversation view
1. From any mail folder, such as your inbox, select View > Show as Conversations to toggle Conversation view on or off.
If this option is not enabled see KA1517 (attached to this KA).
[image: ]
2. Select All mailboxes or This folder.
[image: ]
Conversations that include multiple messages are identified in the message list by a triangular expand/collapse icon [image: ]. Select the icon [image: ] to expand or collapse a Conversation.
Within each Conversation, messages are sorted with the newest message on top. You cannot change this sort order.
When you receive a new message that’s part of a Conversation, the whole Conversation moves to the top of your message list.
Any Conversation that includes unread messages has a bold subject and the count of the unread messages appears next to the subject. When you expand the Conversation, any unread messages have a bold heading.
Change Conversation options
There are several conversation options you can change.
1. From any email folder, such as your inbox, select View > Conversation Settings
If that option is not enabled see KA 1517 (attached to this ticket).
[image: ]
2. Select any of the available options.
· Show Messages from Other Folders Use this option to display messages in the conversation that have been moved to other folders as well as messages you've sent that are stored in your Sent Items folder.
· Show Senders Above the Subject Selecting this option shows the sender names at the top of the conversation rather than the conversation subject.
· Always Expand Selected Conversation This option applies only to the currently selected conversation. The conversation selected when you check this box will always appear expanded.
· Use Classic Indented View Classic indented view shows messages in the conversation indented based on their position within the conversation.
 


Return to Table of Contents
-----------------------------------------------------------------------------------------------------------------------------

[bookmark: _Toc185251012][bookmark: ImportExcelSheet]B29. Import Excel sheet
Keywords – Excel sheet import, 
 
To import an Excel sheet into an Outlook calendar, you can use a wizard to map the Excel values to Outlook appointment fields: 
[bookmark: _4gD0ZvH4EMv8ptQPovLGkAg_12]1.) Prepare the Excel data: Save the Excel data as a comma-separated (delimited) file, or .csv
[bookmark: _4gD0ZvH4EMv8ptQPovLGkAg_14]2.) Open Outlook: Click the File tab, then Open & Export, then Import/Export. 
[bookmark: _4gD0ZvH4EMv8ptQPovLGkAg_22]3.) Run the wizard: Select Import From Another Program Or File, then Comma Separated Values. 
[bookmark: _4gD0ZvH4EMv8ptQPovLGkAg_29]4.) Select the .csv file: Click Browse and select the .csv file. 
[bookmark: _4gD0ZvH4EMv8ptQPovLGkAg_20]5.) Map the Excel values to Outlook appointment fields: The left pane lists the Excel fields, while the right pane lists the calendar fields. 
[bookmark: _4gD0ZvH4EMv8ptQPovLGkAg_25]6.) Click "Ok" and then Finish to trigger the import. 
 
[bookmark: _4gD0ZvH4EMv8ptQPovLGkAg_27]Here are some things to keep in mind when importing an Excel sheet into an Outlook calendar:
· -The column headings in the first row must match Outlook's default language.
· -You don't need to enter values for every column.
· -You can practice importing a few contacts to make sure you like the results.
 
 
To import a CSV file into an Outlook calendar, you can use the Import and Export Wizard:
1.) Open Outlook and navigate to the Calendar window
2.) Select File, then Open & Export, then Import/Export
3.) Select Import from another program or file, then Next
4.) Select Comma Separated Values, then Next
5.) Browse to the CSV file, then Next
6.) Select the calendar where you want to import the schedule, then Next
[bookmark: 8f7zZoOyErvEp84P2duPyAo__62]7.) Check the box to import the schedule, then Next
[bookmark: 8f7zZoOyErvEp84P2duPyAo__64]8.) Select Map Custom Fields
[bookmark: 8f7zZoOyErvEp84P2duPyAo__66]9.) Drag values from the left to the right to map the fields
[bookmark: 8f7zZoOyErvEp84P2duPyAo__68]10.) Click OK to confirm the mappings
 
 
CI = MS Office Standard
 
Service Catalog Values = Help Desk > Software > Submit Request
 
Escalation Tree:
Tier 1: IS - Support - Help Desk
Tier 2: IS - Support - LEB Software (Or Regional Support)
Tier 3: N/A
 
 
Return to Table of Contents
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[bookmark: _Toc185251013]B30. Using Quick Parts Templates	Comment by Karen F. Donaldson: Left off here
Keywords – Quickparts, Quickparts templates, Templates quick parts, templates quickparts 
How to Add and delete Quick Parts Templates In Outlook
Using Quick Parts to ADD a template for emails in Outlook
  
Note: When copying and pasting to the new email, make sure you paste keeping the original formatting or some items such as tables may not be pasted.
[image: ] 
  
A.  To create a Quick Part template for emails
Open an email. Cut and paste your template in, now select all of text that will be part of template
Now go to Insert > Quick Parts > save selection to quick part gallery 
[image: ]
 
Note: In the above, the person had created this template and emailed it to people working for her / him. These people could then copy and paste it in.
 
Enter name for your quick part template, then click on OK
[image: ]
 
Now if you click on the Quick Part down arrow, you will see, in this example, the Procedural Checklist template listed.
[image: ]
  
Now close email. Now this Quick Part template is available to add to any new email by choosing this item in the Quick Parts  Gallery List
  
B. To DELETE any extra quick part template choices 
Click on down arrow, right click on box you wish to delete and select organize and delete…
[image: ]
[image: ]
As you can see the box option is highlighted, now click on delete
[image: ]
Click on yes, and you will see it is no longer listed, then close
 C: How to create your own quick parts template
Use the help button within Outlook and search for quick parts
[image: ]
 
Above and below this line are an examples of the “quick parts” help information.
 
 [image: ]
 
In addition: you can go to Microsoft for more information on how to:
Quick Parts - Microsoft Support
  
Primary CI : MS Office Standard
Service Catalog values can use Help Desk > Software > Submit Request
 Tier 1: IS-Support - Help Desk
Tier 2: n/a
Tier 3: n/a
Return to Table of Contents
-----------------------------------------------------------------------------------------------------------------------------

[bookmark: _Toc185251014]B31. Recall an Email
Keywords – Email Recall, recall sent mail, recall email
Lead Questons:
Is this an internal email?
How long ago was it sent?
Recall or replace a sent email
If you're using the Microsoft Outlook app or Outlook.com, and if you and your recipients are all on Microsoft Exchange or Microsoft 365 and in the same organization, you can recall or replace an email message that you sent.
If you're using the new Outlook, learn about recalling messages here.
	Important
If your account is a MAPI or POP account, recall won't work. (External Email will not recall)


1. Select the Sent Items folder.
2. Select or double-click the message so it opens in another window.
3. Select File > Info.
4. Select Message Resend and Recall > Recall This Message..., and select one of the two options.
1. Select Delete unread copies of this message to recall the sent message.
2. Select Delete unread copies and replace with a new message to replace the sent message with a new message.
5. Select the Tell me if recall succeeds or fails for each recipient check box.
6. Select OK.
	Note
If you selected Delete unread copies and replace with a new message, the original message opens for editing. When you select Send, the original email message will be deleted from the recipient’s mailbox and replaced with the newly edited one.


  CI = MS Office Standard
 Service Catalog Values = Application Support>How Do I? > General Request
 Escalation Tree:
Tier 1: IS - Support - Help Desk
Tier 2: IS - Support - LEB Software (Or Regional Support)
Tier 3: N/A
[bookmark: LogintoShareFile]Return to Table of Contents
-----------------------------------------------------------------------------------------------------------------------------

[bookmark: _Toc185251015]B32. Logging into ShareFile from Outlook
Keywords – ShareFile log in, ShareFile login, Outlook ShareFile, Outlook ShareFile log in
When it is necessary to log into ShareFile from Outlook the following are the steps:
 
Confirm that the user is in the ShareFile Users group in IAM: (access can be granted on request)
 [image: ]
 
Remember that this updates at the top of every hour so access is not immediate. The user will need to log off and back on after the top of the hour that you add them to the group!
 After the log off and back on, have them open Outlook
They will be prompted to log onto ShareFile or will need to click the icon on the Outlook Toolbar:
[image: ]
 
They will then get this screen: They should enter dh in the Subdomain box
[image: ]
Then press Continue: Next they should click on Sign in with my company credentials
 
[image: ]
 
They will then see a Citrix login screen: Enter Window Username (not email address) and Password
[image: ]
 Click Log on and the icon on to turns Blue:
[image: ]
 





Helpful links:
http://one.hitchcock.org/intranet/departments/help-desk-user-support/services-provided/sharefile
http://one.hitchcock.org/intranet/departments/help-desk-user-support/services-provided/sharefile/share-a-file-using-email
 

CI = ShareFile
 Service Catalog Values = Application Support>How Do I > General Request
 Escalation Tree:
Tier 1: IS - Support - Help Desk
Tier 2: IS - Support - LEB Software (Or Regional Support)
Tier 3: N/A
 Return to Table of Contents
-----------------------------------------------------------------------------------------------------------------------------


[bookmark: _Toc185251016]OWA Configuration


[bookmark: _Toc185251017]C1. OWA is opening in a non-standard format
Keywords – OWA not opening in normal view, Non Standard OWA view, Outlook Web Access view non-standard
The user is seeing an interface that looks like this:
 
[image: ]
 
instead of this:
 
[image: ]
 
To Resolve: Click on Options (top right of OWA Screen)
Click Outlook Version (Left Hand Column)
[image: ]
 

Uncheck "Use the light version"
 
[image: ]
 
Be Sure to click SAVE at the top of the window.
 
[image: ]
 
Have the user SIGN OUT of OWA, THEN close the browser window.  Re-launch OWA in a new browser and when the users signs in they will have the "non-light" version.
 
 CI: MS Office Standard
 
Service Catalog Values =Help Desk> Email / Calendaring > Submit Incident
 
Escalation Tree:
Tier 1: IS - Support - Help Desk
Tier 2: IS - Support - Software - Leb ( Regional Support)
Tier 3: IS - Desktop Engineering
 
 Return to OWA Table of Contents
 Return to Table of Contents
-----------------------------------------------------------------------------------------------------------------------------

[bookmark: _Toc185251018]C2. Outlook Access Email from Home
Keywords – Access OWA from home, email access owa, Home access to email. Home access to OWA, Home access
1) use Outlook Web Access from any browser : https://owa.hitchcock.org 
Log in using your Windows login and password, followed by your SecurID or RSA token code.
 
2) use Secure Access via https://DHapps.hitchcock.org and select Outlook.
This solution provides the full Outlook client and full functionality. 
You will need Citrix Workspace on the computer if not already installed.
(see KA 3802)
 
3) DH E-mail can be accessed via your smartphone/tablet by enrolling with Citrix Secure Hub, using the Secure Mail App.
(see KA 3612)
 
Primary CI = Citrix Workspace
 Service Catalog values can use Help Desk > E-mail/Calendaring > Submit Request
 Tier 1: IS - Support - Help Desk
Tier 2: N/A
Tier 3: N/A
Return to OWA Table of Contents
Return to Table of Contents
-----------------------------------------------------------------------------------------------------------------------------


Return to Table of Contents

[bookmark: Attachfile]
[bookmark: _Toc185251019]OWA How To



Return to Table of Contents

[bookmark: _Toc185251020]D1. Open a Shared Mailbox in OWA.hitchcock.org
Keywords – OWA shared mailbox, open mailbox in owa, 
While it is not possible to add another mailbox to the main view in Outlook Web Mail it is possible to open a shared mailbox as follows:
 
 
Sign into owa.hitchcock.org
 
 
Click on the profile picture in the top right corner and click on "Open another mailbox"
 
[image: ]
 
 
Enter the name of the Shared Mailbox you want to open 
 
[image: ]
 
You can enter the beginning of the name and search the directory
 
[image: ]
Choose the correct mailbox from the list then click open
[image: ]
 
It will open the shared mailbox in a new tab and keep your mailbox open too
 
 
[image: ]
 
 
CI = Microsoft Office Standard
 
Service Catalog Values = Application Support > How Do I? > General Request
 
Escalation Tree:
Tier 1: IS - Support - Help Desk
Tier 2: IS - Support - LEB Software (Or Regional Support)
Tier 3: N/A
 
Return to OWA Table of Contents
 Return to Table of Contents
-----------------------------------------------------------------------------------------------------------------------------

[bookmark: SharingamailboxOWA][bookmark: _Toc185251021]D2. Sharing a Mailbox in OWA
 Keywords – OWA mailbox sharing, mailbox share owa, share a mailbox in owa
[image: ]
 
[image: ]
 
[image: ]
 
CI = MS Office Standard
 
Service Catalog Values = Help Desk > E-mail/Calendaring > Submit Request
Escalation Tree:
Tier 1: IS - Support - Help Desk
Tier 2: IS - Support - LEB Software (Or Regional Support)
Tier 3: N/A

Return to OWA Table of Contents

Return to Table of Contents
-----------------------------------------------------------------------------------------------------------------------------

[bookmark: _Toc185251022]D3. Share calendar using OWA
Keywords – OWA calendar sharing, Calendar share
Problem
User might see the error message “Policy does not allow granting permissions at this level to one or more of the recipient(s).  Please select another permission level and send the sharing invite again” when trying to share a calendar in Outlook.
 
Solution
Have the user try to share the calendar using https://owa.hitchcock.org.
Source: https://support.microsoft.com/en-us/office/share-your-calendar-in-outlook-on-the-web-7ecef8ae-139c-40d9-bae2-a23977ee58d5
 
1. Open https://owa.hitchcock.org and sign in with DH credentials.
2. At the top of the page, select the app launcher [image: ], and select Calendar.
3. At the top of the screen, select Share, and choose the calendar you want to share.
[image: ]
By default, your primary calendar is called "Calendar". If you created other calendars, you can select one of them to share instead. You cannot share calendars owned by other people.
4. Enter the name or email address of the person with whom you want to share your calendar in the Send a sharing invitation in email box.
[image: ]
5. Choose how much information you want this person to see:
a. Can view when I'm busy lets the person see when you are busy but does not include details such as the event location.
b. Can view titles and locations lets the person see when you are busy as well as the title and location of events.
c. Can view all details lets the person see all the details of your events.
d. Can edit lets the person see all details of your events and edit your calendar (only available when sharing with people in your organization).
e. Delegate lets the person view and edit your calendar, as well as send and respond to meeting requests on your behalf (only available when sharing with people in your organization). For more information about editor and delegate access, see Calendar delegation in Outlook on the web.
6. Select Share. If you decide not to share your calendar right now, select Remove [image: ].
  CI = N/A
 Service Catalog Values = Help Desk > Email/Calendaring > Submit Request
 Escalation Tree:
Tier 1: IS - Support - Help Desk
Tier 2: IS - Support - LEB Software (Or Regional Support)
Tier 3: N/A
Return to OWA Table of Contents
Return to Table of Contents
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[bookmark: AddingdelegatesOWA][bookmark: _Toc185251023]D4. Adding Delegates in OWA as a Workaround
Keywords – Add delegates owa, workaround for adding delegates owa, 
Type owa.hitchcock.org as an address from your web browser (Microsoft Edge)
Sign in with your Windows credentials
[image: ]
Select "Calendar" from the icon in the upper left corner [image: ]
[image: ]
Click “Share” in the top ribbon.
[image: ]
 
 
 
Type in the name of the person you want to add as a delegate.
[image: ]
From there, click on the drop down that says “Full details” and choose “Delegate”.
[image: ]
CI = MS Office Standard
 
Service Catalog Values = Help Desk > E-Mail/Calendaring > Submit Request
 
Escalation Tree:
Tier 1: IS - Support - Help Desk
Tier 2: N/A
Tier 3: N/A
 
Return to OWA Table of Contents
Return to Table of Contents
-----------------------------------------------------------------------------------------------------------------------------




[bookmark: _Toc185251024][bookmark: SignatureOWA]D5. Edit my signature in OWA
Keywords – OWA edit signature, Signature edit in OWA
(For Outlook client see Create and email Signature)
 
Go to:
Setting "Cog Wheel" > Options> Layout > Email Signature
 
[image: ]
 
Is the Change Signature option showing up?
 
Is the signature change taking effect?
 
Primary CI set to Outlook
 
Service Catalog values can use Help Desk > E-mail/Calendaring > Submit Request
Tier 1: IS – Support - Help Desk
Tier 2: IS - Support - Leb - Software (or Regional Support)
Tier 3: N/A
 
 
Return to OWA Table of Contents
Return to Table of Contents
-----------------------------------------------------------------------------------------------------------------------------

[bookmark: _Toc185251025][bookmark: Managedistributioninowa]D6. Managing Distribution Groups in OWA as Workaround for Outlook issue
Keywords – Distribution groups OWA, manage distribution groups, distribution groups work around

Type owa.hitchcock.org as an address from your web browser (Microsoft Edge, Chrome, etc)
Sign in with your Windows credentials
[image: ]
Select "Options" from the icon in the upper right corner [image: ]
[image: ]
Go to General on the left side of the window, click the down arrow to the left of General.
[image: ]
 
 
 
Select Distribution Groups, and look at Distribution Groups I own on the far right.  (this may take a few minutes to load)
[image: ]
From there, double click on the group to be managed, Double Click on membership. Use the plus sign (+) to add a member and the minus sign (-) to remove members.
[image: ]  [image: ]
 
Add Member, Enter name in search and click Magnifier
Click the plus in search result to add to group
[image: ]
Click Save
[image: ]
To Remove Click Member name in the List and Click (-) 
[image: ]User will disappear from the list.
Save 
[image: ]
 
 
CI = MS Office Standard
 
Service Catalog Values = Help Desk > E-mail/Calendaring > Submit Request 
 
Escalation Tree:
Tier 1: IS - Support - Help Desk
Tier 2: IS - Support - LEB Software
Tier 3: N/A

Return to OWA Table of Contents
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[bookmark: _Toc185251026][bookmark: Outlook2024]Outlook 2024
[bookmark: _Toc185251027]E1. Outlook “App Bar”
Keywords – New App bar, Outlook app bar, 2024 app bar
Introduced with Outlook 2024 is the new “App Bar” on the left hand side.
It is locked in its position, and may be “off-putting” to some users, or at least disorienting.

[image: ]

There is, however an available option to switch back to the “classic” bottom Navigation bar.

File > Options > Advanced: Show Apps in Outlook
[image: ]

Once set, close Outlook.
Re-open, then the “classic” views are restored.

Compact view:
[image: ]

“Full” view:
[image: ]
Return to Table of Contents
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